FireFly Automatix - FireLink - Power outage – Incident details
All systems operational
Power outage
Resolved
Partial outage 0
Started 7 months agoLasted about 5 hours
Affected
Tunnel
Operational from 6:26 PM to 11:27 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
The tunnel is running on battery backup, we will continue to monitor it.
Identified
Identified
A power outage is disrupting communication to the waypoint database. New paths taught during this time will not be uploaded nor processed automatically.