FireFly Automatix - FireLink - Cloud tunnel currently offline – Incident details

All systems operational

Cloud tunnel currently offline

Resolved
Major outage
Started about 2 years agoLasted 7 minutes

Affected

Tunnel

Major outage from 3:53 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident. Paths will not process, but data will not be lost.