FireFly Automatix - FireLink - ISP outage impacting tunnels – Incident details

All systems operational

ISP outage impacting tunnels

Resolved
Major outage
Started over 1 year agoLasted 3 days

Affected

Tunnel

Major outage from 4:44 PM to 1:23 PM

Updates
  • Resolved
    Resolved

    Tunnel connectivity has been restored. Any paths recorded during this outage will need to be manually processed.

  • Identified
    Identified

    An ISP outage is interrupting the uploading and processing of recorded paths. Autonomy is still functional. Paths taught during this time will need to be manually processed once service has been restored.