FireFly Automatix - FireLink - API outage – Incident details

All systems operational

API outage

Resolved
Degraded performance
Started 12 months agoLasted about 3 hours

Affected

Website

Operational from 10:11 PM to 1:40 AM

API

Operational from 10:11 PM to 11:35 PM, Degraded performance from 11:35 PM to 1:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    API service has been restored and FireLink is almost entirely functional. Processing of newly taught paths may be delayed pending further investigation and testing.

  • Identified
    Identified

    The issue has been identified and a fix is being tested.