Scheduled for August 29, 2024 at 3:30 AM – 4:00 AM
Affects
Website
Under maintenance from 3:30 AM to 4:00 AM
Data Lake
Under maintenance from 3:30 AM to 4:00 AM
Completed
August 29, 2024 at 4:00 AMCompleted
August 29, 2024 at 4:00 AMMaintenance has completed successfully
In progress
August 29, 2024 at 3:30 AMIn progress
August 29, 2024 at 3:30 AMMaintenance is now in progress
Planned
August 29, 2024 at 3:30 AMPlanned
August 29, 2024 at 3:30 AMThis is a friendly reminder that we have scheduled maintenance for FireLink/Database Services tomorrow from 9:30 pm to 10:00 pm MDT. During this maintenance window, FireLink will be temporarily unavailable.
We apologize for any inconvenience this may cause and appreciate your understanding. If you have any questions or need assistance, please reach out to our support team at support@fireflyautomatix.com.
Thank you for your cooperation,